Angetestet: Olympus Support

Heute möchte ich meine Erfahrungen mit dem Olympus Support mit euch teilen. Ich besitze seit kurzem eine gebrauchte Olympus OM-D E-M10. Leider habe ich nach ca. 2 Monaten ein erstes Problem. Der Auslöserknopf/-schalter hat sich gelockert und bei jedem Auslösen oder Nachjustieren der Helligkeit hatte man das Gefühl, dass gleich der Schalter abfällt. Die Funktion war davon zum Glück nicht beeinträchtigt. Nach kurzer Recherche bei Google fand ich heraus, dass ich wohl nicht der einzige war. Da ich aber auch nur Kommentare aus 2014 gefunden habe, gehe ich davon aus, dass dieses Problem nur bei einer der ersten Serien besteht.

Ich habe daraufhin Online bei Olympus eine neue Reparatur registriert und die Kamera eingeschickt. Der Ablauf sah so aus:

  • 02.07.2015 Paket an DHL übergeben
  • 06.07.2015 Paket bei Olympus angekommen
  • 09.07.2015 Status in der Onlineschnellprüfung geändert auf „registriert
  • 13.07.2015 Status in der Onlineschnellprüfung geändert auf „im Gange
  • 17.07.2015 Paket von Olmypus mit DHL bei mir angekommen

Insgesamt hat die Reparatur also etwas mehr als zwei Wochen gedauert. Zieht man die Paketlaufzeiten noch ab kommt man auf 9 Werktage. Mich wundert nur, dass in der Onlineschnellprüfung bisher der Status nicht mehr geändert wurde. Dort sieht es aus als wäre die Reparatur noch „im Gange“, komisch. Nichts desto trotz bin ich mit dem Support sehr zufrieden. Die Reparaturdauer war völlig in Ordnung und der Auslöser wurde anstandslos auf Garantie getauscht. Beim Paket lag noch ein kurzes, aber nettes, Schreiben dabei, dass die Kamera neben der Reparatur vollständig auf Funktion und auch der Stand der Firmware auf Aktualität geprüft wurde. Außerdem fand ich nett, dass der Techniker selber unterschrieben hat, das macht das Ganze etwas persönlicher. So soll das sein.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.